Just with the release of IPFire 2.23 - Core Update 137, we are making the next update available to address and mitigate recently announced vulnerabilities in Intel processors.

Intel Vulnerabilities

Intel has blessed us again with a variety of hardware vulnerabilities which need to be mitigated in software. Unfortunately those will further decrease the performance of your IPFire systems due to changes in Intel's microcodes which are also shipped with this Core Update.

If you would like to learn more about these vulnerabilities, please look here, here, here, and here.

We recommend to install this update as quickly as possible to prevent your system from being exploited through these vulnerabilities. A reboot is required to activate the changes.